Unable to share & open shared files
Incident Report for EduBlocks
Resolved
The shrtcode team have fixed the issues, thanks for their hard work! https://twitter.com/shrtcode/status/1303381287688953858?s=20
Posted Sep 08, 2020 - 17:18 UTC
Investigating
The third party service we rely on (@shrtcode) for sharing files is currently down. We are monitoring the situation. Users will be unable to share and open shared files at this time.
Posted Sep 08, 2020 - 16:28 UTC
This incident affected: Editor.